tidyfox/shell.nix

14 lines
247 B
Nix

{ pkgs ? import <nixpkgs> {} }: let
tidyfox = import ./default.nix { inherit pkgs; };
in pkgs.mkShell.override {
stdenv = tidyfox.stdenv;
} {
name = "tidyfox";
nativeBuildInputs = with pkgs; [
just
];
inputsFrom = [ tidyfox ];
}