nixnew/systems/lenovo/hardware.nix

17 lines
310 B
Nix

{ pkgs, ... }: {
imports = [ ./hardware-configuration.nix ];
hardware.opengl = {
enable = true;
driSupport = true;
driSupport32Bit = true;
extraPackages = with pkgs; [
rocm-opencl-icd
amdvlk
];
extraPackages32 = with pkgs; [
driversi686Linux.amdvlk
];
};
}